0

How to upgrade plugin to address security issue

I see the following message in our CloudBees Jenkins dash: "One or more security fixes have been published for version 2.222.2.1 of CloudBees Jenkins Distribution or its related plugins"

However I've already upgraded the "cloudbees-jenkins-distribution" apt package to the latest available (2.222.2.1).

The affected plugin is the Credentials Binding Plugin, but I don't see any option anywhere to upgrade that. If I go to the "Manage Plugins" area, I don't see any update available for that plugin. It's currently at 1.21.

Any advice how to update that plugin? I'm not that experienced with Jenkins mgmt so maybe I'm missing something obvious

Thanks

1 comment

  • 0
    Avatar
    Andrew Smith

    Ok, the update prompt finally appeared in the dash and I was able to update to rev 2

Please sign in to leave a comment.