2 comments

  • 0
    Avatar
    Francois Dechery

    Hi David,

    Yes, current guides are still applicable and versions detailed are still valid. We might introduce relatively light changes to the exam later in 2018 (no fixed date for the time being) and we will update the guides accordingly at that time.

    Thank you.

  • 0
    Avatar
    David Miles

    Thanks for that. I've just spent a lot of time trying to get Jenkins 2.19.4 and suggested plugins installed. I'm blocked by plugin version conflicts (direct and transitive).

    Is there anyone at CloudBees who has a docker image that could be made publicy available for the deployment scenario documented in the study guide?

    If that is not possible could CloudBees confirm that if the latest Jenkins LTS and suggested plugins was used for exam preparation then that is acceptable?

Please sign in to leave a comment.