Bytecode Compatibility library removal

Issue

The Jenkins weekly release 2.296 features the removal of the ByteCode Compatibility Library from its core dependencies.
Two plugins will require to be removed to operate properly after the core upgrade.

Environment

Resolution

The two following plugins are currently known to be incompatible with the release and should be removed:
* Slave Prerequisites
* vertx

Have more questions?

0 Comments

Please sign in to leave a comment.