Violations plugin is no longer maintained

Issue

Environment

Related Issues

JENKINS-49630

Resolution

Violations plugin is no longer maintained and may lead Jenkins to performance issues. Please disable it and use Warnings Plugin instead.

Please visit How to disable a plugin when Jenkins is down? to get more information about how to disable a plugin.

Have more questions?

0 Comments

Please sign in to leave a comment.