Skip to main content

Integration with HipChat

Comments

3 comments

  • Mark Stosberg

    It would be helpful to clarify whether a HipChat API v1 token is being used or Hipchat API v2 token. v1 API tokens are deprecated. 

    0
  • Allan Burdajewicz

    Hello Mark,

    I have created a ticket internally to fix the images.

    The HipChat plugin integrates with both version. You can specify which version you want to use in the Global configuration. If you use Pipeline, you can also specify the version in the Jenkinsfile / pipeline script:

    hipchatSend(
      color: "RED",
      message: "${env.JOB_NAME} #${env.BUILD_NUMBER} failed! (<a href=\"${env.RUN_DISPLAY_URL}\">Open</a>)",
      notify: true,
      room: 'teama-room',
      credentialId: 'HipChat-API-Token-v2',
      v2enabled: true
    )

     

    If it didn't help you can request help on Users Mailing list or IRC. If you are a CloudBees customer feel free to raise a support ticket.

    Regards,

    0
  • Mark Stosberg

    The embedded article images on this page are all broken. 

    0

Please sign in to leave a comment.

About CloudBees Support

Our Support Engineers are available to help with any questions or problems you may have with any of our products.