What version of Naginator Plugin is compatible with Jenkins Enterprise 1.554.1.1?

Issue

We have a request to install the Naginator Plugin on our Jenkins server. The  current plugin says that it requires core 1.565, we however are running 1.554. Is it possible to have this plugin work with the version of Jenkins that we are running?

Environment

CloudBees Jenkins Enterprise 1.554.x

Resolution

The latest version of the Naginator Plugin you can run on CloudBees Jenkins Enterprise 1.554.x is 1.11.

 

Have more questions? Submit a request

0 Comments

Article is closed for comments.